Summary
Unable to delete an account, change its number, or make it inactive in Sage 50 Accounting.
Description
This article also addresses the following errors:
- Error: "You have used this account in transactions this year and cannot remove it until the transactions are cleared"
- Error: "This account cannot be removed while it is being used as a linked account"
Cause
- The account has an entry (even if it’s reversed) in the current or prior fiscal year
- You haven’t finished entering your company's historical information
- The account doesn’t have a zero balance
- This account is a linked account
- Sage 50 is open in multi-user mode
Resolution
No entries exist and the account balance is zero
- Unlink the account.
- Verify that you can now delete the account.
Your accounts aren’t in logical order
- Resolve the error "Your accounts are not in logical order."
- Make the account inactive.
The only entries to the account are recent
- Find a backup made before the posting of entries to this account and restore it.
- Restore the backup you found.
- Verify you can now delete the account.
- Re-enter all other current entries made after that backup.
You have access to Sage 50 Accountant Edition
Need more help?