Unable to delete an account from the chart of accounts
Description

This article also addresses the following errors:

  • Error: "You have used this account in transactions this year and cannot remove it until the transactions are cleared"
  • Error: "This account cannot be removed while it is being used as a linked account"
Cause
  • The account has an entry (even if it’s reversed) in the current or prior fiscal year
  • You haven’t finished entering your company's historical information
  • The account doesn’t have a zero balance
  • This account is a linked account
  • Sage 50 is open in multi-user mode
Resolution
  1. Create a backup of your current data.
  2. Switch to single-user mode.

No entries exist and the account balance is zero

  1. Unlink the account.
  2. Verify that you can now delete the account.

Your accounts aren’t in logical order

  1. Resolve the error "Your accounts are not in logical order."
  2. Make the account inactive.

The only entries to the account are recent

  1. Find a backup made before the posting of entries to this account and restore it.
  2. Restore the backup you found.
  3. Verify you can now delete the account.
  4. Re-enter all other current entries made after that backup.

You have access to Sage 50 Accountant Edition

[BCB:159:Chat 50 CA English:ECB]

 

 

 

Steps to duplicate
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