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Remote Data Access is stuck at "Please wait while we synchronize and update your data"

Created on  | Last modified on 

Cause

  • Remote data access company desynced
  • On an old version of Sage 50 is being used

Resolution

  1. Use the task manager to force close out of Sage 50.
  2. Verify that you have the latest version of Sage 50 - follow Sage 50: Download Portal
  3. If you can open the file on another computer.
    • Log in as data owner email sage ID and sysadmin
    • Pause and Resume sharing
    • Close the file
    • Go to the original computer that cannot open the RDA file and download it again
  4. If you cannot open the file anywhere, contact Sage 50 support.


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