Summary
Sage 50 Accounting freezes on the "Please wait while we synchronize and update your data" screen, when opening or closing a Remote Data Access file.
Cause
- Remote data access company stopped syncing
- Using an old version of Sage 50
Resolution
End Sage 50 processes
- Go to Windows Start, type Task manager and open the app.
- Under Processes, select Sage 50 and click End task. This forces the program to close.
NOTE: Forcing the program to close doesn't affect your Sage 50 data.
Use the latest version of Sage 50 to open the file
- Verify you have the latest version of Sage 50.
- Install the latest version if needed and verify the file opens.
Pause and resume sharing the data file
- Open the file on another computer.
- Log in as sysadmin with the data owner Sage account email.
- Go to File, Remote Data Access, then Pause Sharing.
- Go back to File, Remote Data Access, then Resume Sharing.
- Close the file.
- Go to the original computer where you can't open the RDA file and download it again.
If you can't open the file anywhere, contact Sage 50 support.
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