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Error: "You have a valid login..." logging in using Remote Data Access

Created on  | Last modified on 

Summary

Error: "You have a valid login but you are not authorized to use this feature. Contact your Sage ID administrator so you can use this feature" when logging into Sage 50 Accounting using Remote Data Access (RDA).

Cause

  • Locked account
  • The data isn’t in the latest version of Sage 50
  • The Sage servers are down

Resolution

Verify you're logged in with the correct Sage ID

  1. Open Sage 50 and select Connect to a shared company.
  2. Click OK, then OK.
  3. Verify the email at the top is correct. If the email isn't correct, click Log in as a different user.
  4. Log in with the correct email address.
    • If you're the sysadmin, log in with the email address that you used to share the data file.
    • If you're a different user, this is the email that the sysadmin added when they shared the file with you.
  5. Close the window and try to open your data file again.

Service check

  1. Check for outages at status.sage.com
  2. Check your internet service speed with your internet service provider.

Internet check

Check your internet speed at a website such as speedtest.net. For best performance: upload/download speeds of at least 25mbps; minimum upload/download speeds of 10mbps. Consider stopping use of Remote Data Access is the access isn’t in the required range.

Elevate launch

To run Sage 50 as administrator onetime only

  1. Right-click on the Sage 50 Accounting icon.
  2. Select Run as administrator.

To set up Sage 50 to run always as administrator

  1. Right-click on the Sage 50 Accounting icon, then select Properties.
  2. Select the Compatibility tab.
  3. Check the box to Run this program as an administrator.
  4. Select Change settings for all users.
  5. Check the box to Run this program as an administrator.
  6. Select Apply, then OK.
  7. Select OK.
  8. When launching the Sage 50 icon, agree to the User Account Control prompt.

Convert

Password reset

  • Reset your password by clicking the Forgot Your Password on the Log in to Sage window.

    The Sage Account log in with link to reset the password.

Share a company

  1. Share at least one company or have the original owner share the file with you.
  2. Connect to a shared company using the steps in how to download a file shared with RDA.

Open the sample company

  1. Open the sample company.
  2. Go to HelpUpgrade your Sage 50 Product, and click OK.
  3. Go to FileRemote Data Access and Share Company.
  4. When asked to enter your Sage ID, close the window.
  5. Go back to the Welcome screen and choose Connect to a Shared company.

Redownload company

  1. Open Sage 50.
  2. Download the Remote Data Access company to a new location.
  3. Check if the file opens now without error.
  4. If the file doesn't open on another workstation, stop sharing and reshare the file.

User check

  1. If the issue only happens with one user, remove the user and invite them again.
  2. If the issue persists, open the existing Remote Data Access file.
  3. Go to FileRemote Data Access, and Pause Sharing.
  4. Go back to FileRemote Data Access, and Resume Sharing.
  5. Download the Remote Data Access file again.

Create a new Windows user

  1. Create a new Windows user and confirm that the sample company opens.
  2. Download your company file from Remote Data Access in the new Windows user profile.
  3. Confirm the company file now opens.

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