Unable to save a new Chart of Accounts record

Summary

I am unable to save new chart account record I am log in as sysadmin single user mode and no other windows are open There is no error showing when I click the save and close button

Cause

  • Corrupted Sage 50 users

Resolution

CAUTION: Use caution when working with the below product functionality. Always create a backup of your data before proceeding with advanced solutions. If necessary, seek the assistance of a qualified Sage business partner, network administrator, or Sage customer support analyst.


  1. Create a backup, follow: How do I create a backup?
  2. Run Advance Database Check, follow: How to run Advanced Database Check
  3. If step 2 does not work, run Database Utilities, follow: How to use the Database Utilities (Sage_SA_dbutil.exe)
  4. Verify if you can create new chart of account record
  5. If you still have problem, restore the last good backup, follow: How to restore from a backup

Solution Properties

Solution ID
223924850045343
Last Modified Date
Mon Nov 21 17:54:25 UTC 2022
Attributes
Product Details
Integrated Product: Blueprints
Views
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