Summary
I am unable to save new chart account record
I am log in as sysadmin single user mode and no other windows are open
There is no error showing when I click the save and close button
Cause
- Corrupted Sage 50 users
Resolution
CAUTION: Use caution when working with the below product functionality. Always create a backup of your data before proceeding with advanced solutions. If necessary, seek the assistance of a qualified Sage business partner, network administrator, or Sage customer support analyst.- Create a backup, follow: How do I create a backup?
- Run Advance Database Check, follow: How to run Advanced Database Check
- If step 2 does not work, run Database Utilities, follow: How to use the Database Utilities (Sage_SA_dbutil.exe)
- Verify if you can create new chart of account record
- If you still have problem, restore the last good backup, follow: How to restore from a backup