Summary
Error: "2 MAPI_E_FAILURE" when emailing in Sage 50 Accounting.
Cause
- The default email program isn't MAPI or SMTP compliant.
- Another email program has incompatible MAPI support files
Resolution
▼ The email worked previously
- Reboot your computer.
- Run Sage 50 as Administrator.
- Verify you can now send emails.
▼ Refresh your email program
- Open the default E-mail program
- Close and reopen if the E-mail program is open
▼ Set the default email program
- Go to Windows Start and open Settings.
- Select Apps, then Default apps.
- In the search box under Set defaults for applications, type and select your MAPI compatible email program (for example, Outlook classic).
- Set the email as default.
- Click individual file types/protocols such as .eml, MAILTO.
- Assign your email program to each.
- Close Settings.
- Reboot the computer.
▼ If you’re using Microsoft Outlook
- Uninstall and reinstall Outlook
- Consult a network technician for assistance
▼ Verify that another email program isn’t conflicting with Sage 50
- Select Windows Start, then Control Panel.
- Find Program and Features.
- Look through the list for programs like AOL mail, Mozilla or Eudora mail.
- Uninstall any of these programs.
- If you’re still unable to email, uninstall and reinstall Outlook. See the Microsoft Office documentation/help files on how to do this.
- Before you uninstall any of the email programs, click File Archive.
- Select all the folders, contacts you want to save.
- Pick the location you want to save the .PST File to (archive) and then click OK.
- If it still fails, then uninstall and reinstall Sage 50.
▼ Alternative way to email
To send out invoices or statements right away, see How to email from Sage 50 if the email program isn’t compatible.
- You’ll need to move these forms outside such as the root of C:\. For example, C:\MySageData\CustomizedForms.
- Select Setup, then Reports & Forms.
- Select the form in question, for example Invoices.
- Under E-mail Form Settings for Standard Style, select Browse.
- A mini explorer window will appear, go to where you saved the matching form.
- Select the matching form, then select Open.
- Select OK.
- Repeat step 1 to 6 until you've updated all customized e-mail forms.
▼ You installed the email program after installing Sage 50
- Uninstall Sage 50.
- Restart the computer.
- Re-install Sage 50 and the latest update.
▼ Use the webmail option
- For more information on using webmail, see Enhanced E-mail Integration
- See Emailing in Sage 50 2016.3 and higher using a Gmail or G Suite webmail account
- To get Thunderbird as the default
- Go to Tools, Options, Advanced, General tab.
- Select Always check to see if Thunderbird is the default mail client on startup.
- Click the Check Now button.
- In the next window, check off the E-mail box.
- Click Set as Default.
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