Troubleshooting historical issues

Summary

Steps to troubleshoot issues and error messages that come up when exiting history mode.

Cause

  • Linked accounts aren’t set up for some modules
  • Missing account opening balances 
  • Accounts not in logical order

Resolution

  1. Enter all account opening balances.
  2. If you get an error that accounts aren’t in logical order, see this article.
  3. Link all required accounts. See Where to set up linked accounts in Sage 50?
  4. If you get an error that the module can't leave history mode, see this article.
  5. If you won't be using a module, deactivate it. See How do I turn on or off a module?
  6. If you’re still unable to exit history mode, contact Sage Support.

 

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Solution Properties

Solution ID
240607195242240
Last Modified Date
Fri Jun 07 19:52:42 UTC 2024
Attributes
Product Details
Integrated Product: Blueprints
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