Summary
The quantity displayed in the Inventory Summary report does not match the quantity showing in the item record. The date I manually selected in the Inventory Summary report options is the date of the latest transaction though.
Even if I select the most recent date, the Inventory Summary report does not match the Inventory Quantity report.
Cause
Inventory quantities went below zero.
Resolution
- This is a known issue when inventory quantities go below 0.
- If the inventory ever goes in the negative at any point, then the Inventory Summary report might not match the actual quantity on-hand.
- The Inventory Summary report will only be accurate if Latest Transaction is selected in the Report On section of the report options.
- Even if the date you manually selected is the date of the latest transaction, the report might be inaccurate. Do not manually select a date in the As at section of the report options.
WORKAROUND:
In the report options, select Latest Transaction at all times in order to get accurate numbers.
TO AVOID THIS ISSUE:
Do not allow the inventory to go below zero.
Note:
- The item ledger always shows the quantities as of the date of the latest transaction.
- The Inventory Quantity report always shows the quantities as of the date of the latest transaction.