The Inventory Summary report quantity doesn't match the item quantity

Summary

The quantity in the Inventory Summary report doesn't match the quantity in the item ledger in Sage 50 Accounting.

Cause

  • Inventory quantities went below zero.
  • Selecting the As at Report On date in the report options instead of the Latest Transaction date.

Resolution

Set the report settings to the latest transaction date

  1. Go to Reports, Inventory & Services, then Summary.
  2. Under Report on, select Latest Transaction to get accurate numbers.
  3. Verify the rest of the details and click OK to open the report.
  4. Verify the quantity matches the quantity in the item record.

Run the database utilities

  1. If the issue persists, run the database utilities.
  2. Verify the quantity matches the quantity in the item record.

Change the inventory settings to avoid the issue in the future

  1. Go to Setup, Settings, Inventory & Services, then Options.
  2. Uncheck the box for Allow inventory levels to go below zero.

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Solution Properties

Solution ID
220924860110775
Last Modified Date
Tue Jun 16 01:16:03 UTC 2026
Views
0