Message: "You are trying to open a company using Remote Data Access. This company was created in a previous release."

Summary

I got the message "You are trying to open a company using Remote Data Access. This company was created in a previous release. You cannot convert this company file because another user has it open in the previous release."

Description

  • Missing option to log in as Single-user mode.
  • Only Multi-user and/or Read-only is available. 
  • The error occurs with no other users logged into the RDA company.

Cause

  • The company is in a third-party app-synchronized folder
  • Other computers have recently upgraded to the current version of Sage 50 but others haven’t upgraded

Resolution

Solution 1: Check for updates.

  1. Ensure all computers have the latest update installed. See How do I update my version to the newest version?

Solution 2: Restart the Connection Manager

  1. Restart the Connection Manager on all computers. See How do I restart Connection Manager in Windows 10?

Solution 3: 

  1. Log out of Sage 50 on all remote and local computers.
  2. Restart all computers including the remote computers.
  3. Check the file directory on each computer. If the company is in a synchronized folder (OneDrive, Google Drive, Dropbox, Nextcloud, etc.), move the file to a new folder on C: Drive.
    • Example: C:\Sage 50 Data\.
  4. Open RDA company as sysadmin on the main computer.
  5. Verify that the RDA company opens with all options available: Single-user, Multi-user and Read-only.
  6. Verify other computers work as well.

Solution 4:

  1. Re-download the problem file with the latest version. See How do I download a company file shared with Remote Data Access?

Solution Properties

Solution ID
220924760109066
Last Modified Date
Sat Aug 03 00:47:08 UTC 2024
Attributes
Product Details
Integrated Product: Blueprints
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