Error: "We are unable to process your file..."
Description
Cause

The CRA has changed the format requirements for filing using the 'Represent a client' option.

Resolution

Filing using the Represent a client option

  1. Follow the steps to file T4s electronically, file T4A electronically, or file T5018 electronically.
  2. Select the checkbox for Filed by Representative on the Transmission Information tab.
  3. Enter the Representative ID and leave the Representative BN blank.
  4. Download the XML updater tool.
  5. Go to your Downloads folder and double-click the S50CA_XML_Updater.exe to run it.
  6. Click Browse to select one or multiple XML files to update.
  7. In the updater tool, only select the Update file encoding to ISO-8859-1 box. Do not check the other option.
  8. Open the new updated file in notepad, it will be named "Updated-(original file name)".
  9. Remove the / from the <TransmitterAccountNumber /> line so that it reads <TransmitterAccountNumber>.
  10. Type or copy and paste to add a second line </TransmitterAccountNumber> and make sure it lines up with the existing lines.
  11. Save the file and then submit to the CRA website.
  12. The examples below shows the original format and the new format after making the changes.
    • Old format

      Example of the old format XML file.
    • New format after making the changes

      Example of the new format XML file.
Steps to duplicate
Related Solutions

Error: "We're unable to process your submission because the transmitter..."

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