How to manage details for your clients, contacts and prospects
Description
Cause

Once you've added your clients, contacts and prospects to Client Management, you can look up details like their address or telephone number.

Resolution

Find the contact details for a client, contact or prospect

  1. Find your client in the client list, contact in the contact list, or prospect in the prospect list.
    Screenshot of client in client folder.

     

  2. Select the client, contact or prospect.

  3. Contact details are displayed in the Client details tile.
    Screenshot of basic contact details.

Change the contact details for a client, contact or prospect

  1. Find your client in the client list, contact in the contact list, or prospect in the prospect list.
    Screenshot of the Client List Folder for a client.

  2. Select the client, contact or prospect.

  3. Contact details are displayed in the Client details tile.
    Screenshot of basic contact details.

  4. Select Edit details.

  5. Make your changes then select Save.
    Screenshot of editing basic details for an individual.
    Screenshot of editing basic details for an organization.

Specify the type of address for a client, contact or prospect

  1. Find your client in the client list, contact in the contact list, or prospect in the prospect list.
    Screenshot of the client list.

  2. Select the client, contact or prospect.

  3. Basic details are displayed in the Client details tile.
    Screenshot of the basic client details.

  4. Select Edit details.

  5. If you've already entered an address, you can assign multiple address types to it.

    For example, if your client's registered and trading address are the same, choose Registered from the Address type option, and then choose Trading.
    Screenshot of a client with multiple address types.

  6. To add a new address, choose Add another address at the end of the list of addresses. You can then assign a type to the new address using the Address type option.

  7. Select Save.

Add primary contacts

You can set a client, contact or prospect in Manage relationships to be the primary contact.

  1. If you don't already have your client open, then find your client in the Client list.

  2. Select Manage relationships.

  3. Select Contact of or Contact(s) on the Relationship type.

  4. Choose the Related party.

  5. Under the Relationship type, select Set as primary contact.

  6. Select Apply changes.

Move clients between folders

You can move clients to different folders. This can help organize your client list.

  1. Find your client in the client list.
    Screenshot of the client list.

  2. Select Move client to another folder.
    Screenshot of the Move Client to Another Folder button.

  3. Select Next.
    Screenshot of the Move Client window.

  4. Select either:

    1. In a new folder on my client list.

    2. In an existing folder on my client list, then select the folder to move to.

  5. Select Move.

Steps to duplicate
Related Solutions

The Clients list

Turn a contact into a client or prospect

How to view, add, edit, or delete Relationships