Automatic or recalculate buttons are grayed out in the Paycheques journal
Description
Cause
  • Situation A: The company file is in History mode.
  • Situation B: The session date was advanced to the next calendar year, or you are posting a paycheque dated in the previous fiscal year.
  • Situation C: The paycheque date is in a prior calendar year
  • Situation D: The payroll service has expired or not active.
Resolution

Sage 50—Canadian Edition (formerly Sage Simply Accounting) won't give you access to any of the below options. Follow instructions for each situation to resolve the issue.

Situation A: The company is in History mode

  1. In the home screen of your company file, click History menu.
  2. Click Finish Entering History.
  3. If errors were detected a listing of the errors will be shown.
  4. Follow the suggested instructions to find the result of the error.
  5. Repeat Steps 1 thru 3 until all error messages are gone.
  6. On the screen that opens, click Backup.
  7. After the backup is complete, click Proceed.
  8. Calculate taxes automatically should be active now. Proceed to the payroll module and make the payroll.

Situation B: The session date was advanced to the next calendar year

  1. Go to the Maintenance menu on the Home window
  2. Click on Start New Year
  3. If the Calendar Year option is grayed out then it means you are in the next calendar year.
  4. Click on Cancel
  5. You have two options in this situation:
    • Restore from a backup from before the session date was advanced to the next calendar year by following How to restore from a backup
    • Enter the payroll taxes manually until the end of the current calendar year.

Situation C: The payroll transaction is being posted in the wrong period

  1. You may have advanced into the new calendar year but your cheque date is set to the prior calendar year.
  2. Ensure you are posting the transaction to the current period rather than the prior period.

Situation D: Payroll service is expired or not active

  1. If you already have a plan that includes the payroll service, go to Help, Update Service Plan. Confirm the Account ID listed is correct and click Check service plan. If this does not work:
    1. Go to Help > Upgrade your Sage 50 product, verify the information and click OK
    2. Contact Customer Service (1-888-222-8985) to verify that the plan is active in your account at Sage
  2. If you do not have a service plan, call Sales at 1-888-261-9610 to activate the service.


My fiscal year (or calendar year) has advanced too far
How to contact Sage for Sage 50-Canadian Edition
How do I exit history mode?
Why are the Year-To-Date (YTD) amounts on the employees & payroll module showing zero?

Steps to duplicate
Related Solutions