Automatic or recalculate buttons are grayed out in the Paycheques journal
Description
Cause
  • The company file is in History mode.
  • You've advanced the session date to the next calendar year.
  • The paycheque date is in a prior calendar year or fiscal year.
  • The payroll service is inactive or has expired.
Resolution

The company is in History mode

  1. Finish entering historical data.
  2. Exit History mode.
  3. Verify you can now calculate taxes automatically.

The session date is in next calendar year

  1. Go to the Maintenance and select Start New Year.
  2. If the Calendar Year option is grayed out, you're in the next calendar year.
  3. Click Cancel.
  4. You have two options in this situation:
    • Restore a backup from before advancing the session date to the next calendar year.
    • Enter the payroll taxes manually until the end of the current calendar year.

The paycheque date is incorrect

  1. You advanced into the new calendar year but your cheque date is in the prior calendar year.
  2. Ensure you’re posting the transaction to the current period rather than the prior period.

Payroll service is expired or inactive

  1. If you already have a plan that includes the payroll service, go to Help, then Update Service Plan.
  2. Confirm the Account ID is correct and click Check service plan. If this doesn’t work:
    • Go to Help, Upgrade your Sage 50 product, verify the information and click OK.
    • Contact Customer Service (1-888-222-8985) to verify that the plan is active in your account at Sage.
  3. If you don't have a service plan, call Sales at 1-888-261-9610 to activate the service.
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