Pourquoi mon fichier d'entreprise ne contient pas les transactions que j'ai récemment saisies?

Summary

Comment résoudre le problème lorsque certaines transactions que vous avez saisies dans Sage 50 Comptabilité sont manquantes.

Cause

  • Les transactions n'ont pas été traitées (enregistrées) par l'utilisateur
  • Les transactions ont été traitées dans un fichier d'entreprise différent
  • Les transactions ont été traitées dans une période différente de celle que vous recherchez
  • Les transactions ont été traitées sur un compte différent de celui demandé
  • Les transactions ont été traitées dans une copie du fichier de données sur l'ordinateur local et non sur l'ordinateur principal
  • J'utilise Sage 50 Quantum et les transactions sont conservées dans le Gestionnaire de transactions pour être traitées lorsque le fichier d'entreprise est inactif

Resolution

Si le fichier est sur l'accès aux données à distance

Consultez Des transactions sont manquantes avec l'accès aux données à distance.

Les transactions ont été contrepassées

  1. Allez dans Rapports, Détails des transactions/Écritures de journal, Tous.
  2. Sous Afficher, cochez la case Corrections.
  3. Sous Rapport par, sélectionnez Numéro de transaction.
  4. Cliquez sur OK.

Traitée dans un fichier d'entreprise différent

Trouvez la bonne entreprise et ouvrez-la.

Traitée dans une période différente

  1. Allez dans Configuration, Paramètres, Entreprise, Information.
  2. Trouvez la Date de la dernière transaction.
  3. Utilisez cette date de dernière transaction comme date de fin lors de la recherche de la transaction.

Traitée dans une copie locale de la base de données

  1. Ouvrez Ce PC et vérifiez les disques locaux que vous avez.
  2. Dans Sage 50, allez dans Fichier, Propriétés.
  3. Vérifiez l'emplacement. S'il commence par C:\ ou toute autre lettre de lecteur local, alors la base de données accédée n'est pas celle du serveur.
  4. Réouvrez la bonne base de données sur le serveur.

Les Transactions ont été traitée dans un différent compte

  1. La ou les transactions ont été traitées mais elles se trouvent dans un compte différent.
  2. Le compte débit de la transaction a été réglé sur le même compte que le compte crédit.
  3. Vérifiez le rapport de transaction (Ctrl + J) lorsque vous faites une recherche de facture.
  4. Vérifiez que vous avez comptabilisé la transaction dans le bon compte.
  5. Apportez des corrections au besoin.

Utiliser Sage 50 Quantum avec le traitement rapide activé

  1. Désactivez le Traitement Rapide en allant dans Configuration, Paramètres, Entreprise, Système et en décochant Traitement Rapide
  2. Connectez-vous en tant que sysadmin, en mode mono-utilisateur.
  3. Dans la barre de menu de l'écran d'accueil, cliquez sur Maintenance, Transactions non traitées.
  4. Vérifiez si vos transactions manquantes apparaissent ici.
  5. Si c'est le cas, elles seront traitées une fois que le fichier de l'entreprise sera resté inactif afin de ne pas perturber le processus de tous les utilisateurs
  6. Si les transactions ne sont pas affichées dans la fenêtre des transactions non traitées, consultez Les transactions ne sont pas reportées.

Restaurer une ancienne sauvegarde et écraser le fichier

  1. Trouvez votre dernière sauvegarde avant d'écraser votre fichier
  2. Restaurer la copie de sauvegarde.
  3. Vérifiez que les transactions manquantes s’y trouvent.

Besoin d’aide supplémentaire ?

Clavardez maintenant

 

 

Solution Properties

Solution ID
240610182949503
Last Modified Date
Fri Jun 21 15:49:15 UTC 2024
Attributes
Product Details
Integrated Product: Blueprints
Views
0