Summary
L’erreur « Le téléchargement a échoué » se produit lors du téléchargement d’un fichier à partir de l’Accès aux données à distance dans Sage 50 Comptabilité.
Cause
- Un logiciel antivirus ou un pare-feu bloque le téléchargement des données
- Le dossier vers lequel vous téléchargez est synchronisé avec Dropbox ou One Drive et interfère avec le service Sage Drive
- Problème de permissions
- L'ordinateur à partir duquel les données ont été téléchargées est infecté par un logiciel malveillant
Resolution
Accès aux données à distance
- Si le problème survient après le téléchargement d'un fichier partagé nouvellement converti sur un deuxième ordinateur
- Sur l'ordinateur d'origine à partir duquel le fichier a été téléchargé, allez dans Fichier, Accès aux données à distance, Suspendre le partage, puis Reprendre le partage aussitôt après.
- Sur le deuxième ordinateur, essayez de télécharger à nouveau le fichier - sur l'écran de bienvenue, choisissez Se connecter à une entreprise partagée.
- Exécutez un test de vitesse Internet. Si le test indique une vitesse lente, cessez d’utiliser l’Accès aux données à distance.
Autre étapes de dépannage
- Désactiver l'analyse antivirus en temps réel et/ou le pare-feu.
- Exécutez Sage en tant qu'administrateur.
- Lors du téléchargement du fichier, assurez-vous que l'emplacement vers lequel vous téléchargez le fichier n'est pas synchronisé avec Dropbox, One Drive ou un autre service de synchronisation dans le nuage.
- Vérifiez que l'ordinateur du propriétaire du fichier Sage ne contient pas de logiciels malveillants/espions.
- Créez un nouveau dossier sur le lecteur C: et enregistrez‑y le fichier.