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Error: "An unknown error occurred connecting to the SMTP server..."

Created on  | Last modified on 

Summary

How to solve the error: "An unknown error occurred connecting to the SMTP server. The server may be unavailable or is refusing SMTP connections. If your webmail address and settings are correct, you can re-enter your password and try again" in Sage 50 Accounting.

Cause

New changes with the Microsoft basic authentication process are affecting the use of webmail accounts to send emails in Sage.

Resolution

Use a default MAPI application instead of the Webmail option

  1. Go to Setup, Settings, Company, Email.
  2. Select Use a default desktop email program under Email Options.
  3. Set your desktop email program as the default program in Windows.
  4. In the Start menu type Default apps, and verify the Email selection matches your email program.
    Image of email default apps.

 NOTE: New Outlook isn’t compatible with Sage. Only the older version of Outlook works. You can switch back to the older version at the top-right corner in Outlook.

Try another email provider

Use a different web-based email account from another email provider.

Email invoices as PDFs 

How to email invoices if your email application isn't compatible.

Give employees access to payslips using Sage HR

  1. Set up Sage HR.
  2. Access Sage HR integration features

 

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