Summary
Update or activate your payroll service plan to resolve the warning message in Sage 50 Accounting.
Cause
- Accessing paycheques using a retail Sage 50 product with no payroll
- Inactive payroll service plan
- Sage 50 needs an update
Resolution
- Ensure you’re running the latest version of Sage 50.
- On the warning window, select I have a service plan that includes payroll.
- Select Enter Payroll ID. Enter the ID.
- Close the message window and the payroll journal will open.
- Close the payroll journal.
- Go to Help then Upgrade your Sage 50 Product.
- Click OK to ensure the activation servers authenticate when closing and opening the file.