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Error: "Warning! You need a service plan to process individual paycheques"

Created on  | Last modified on 

Summary

Update or activate your payroll service plan to resolve the warning message in Sage 50 Accounting.

Cause

  • Accessing paycheques using a retail Sage 50 product with no payroll 
  • Inactive payroll service plan
  • Sage 50 needs an update

Resolution

  1. Ensure you’re running the latest version of Sage 50.
  2. On the warning window, select I have a service plan that includes payroll
  3. Select Enter Payroll ID. Enter the ID.
  4. Close the message window and the payroll journal will open.
  5. Close the payroll journal.
  6. Go to Help then Upgrade your Sage 50 Product.
  7. Click OK to ensure the activation servers authenticate when closing and opening the file.