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Program crashes when exporting or opening reports in Excel

Created on  | Last modified on 

Summary

Sage 50 crashes when exporting or opening reports in Excel where my Windows operating system language is French and my Sage 50 is in French.

Description

Cause

  • The printer may have been set up incorrectly
  • Windows language format is set to French (Canada) rather than English (Canada)
  • The PLDRILL.Connect COM Add-in in Excel is interfering

Resolution

CAUTION: Sage support can't assist with third-party products, hardware, report customizations, or state and federal tax questions. Refer to our Scope of Support for more info. Contact your Sage business partner, network administrator, or accountant for assistance.

Solution 1: Report printer settings

  1. Select Setup, Reports and Forms, and then select Reports
  2. Verify correct printer is selected

Solution 2: Windows language format setting

  1. Open Windows Control Panel
  2. Select Region and Language
  3. Verify on the Format tab the language setting
  4. Set it to English (Canada) when needed

Solution 3: De-activate PLDRILL.Connect COM Add-in in Excel

  1. Open Excel
  2. Select Options, and then select Add-Ins
  3. On the Manage Pane, select COM Add-ins
  4. Click Go
  5. Disable PLDRILL.Connect
  6. Click OK
  7. Verify you can generate the report without errors
DocLink: Reports exported in Microsoft Excel are not formatted properly on a French language version of Windows