Emails sent through Sage 50 are not showing in the Sent Mail folder

Summary

How to resolve when email messages are not showing in the sent folder after emailing from Sage 50 Accounting.

Cause

  • The Save copies of messages in the Sent Items folder option in Outlook is disabled
  • IMAP is not enabled

Resolution

  1. Ensure the computer system data and time are set properly.
  2. Outlook / M365 application:
  3. For Gmail:
  4. Outlook.com or hotmail.com:

 

Solution Properties

Solution ID
224924650064797
Last Modified Date
Thu Sep 11 16:50:15 UTC 2025
Attributes
Product Details
Integrated Product: Blueprints
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