Summary
How to resolve when email messages are not showing in the sent folder after emailing from Sage 50 Accounting.
Cause
- The Save copies of messages in the Sent Items folder option in Outlook is disabled
- IMAP is not enabled
Resolution
- Ensure the computer system data and time are set properly.
- Outlook / M365 application:
- For Gmail:
- Outlook.com or hotmail.com: