Unable to change to Single User mode

Summary

Unable to change to Single User mode in my Sage 50 company file.

Cause

  • The file is in multi-user mode on another computer
  • The file is stuck on the server
  • The connection manager isn’t working properly

Resolution

See Someone else is already logged on using this user ID when opening the company file.

Solution Properties

Solution ID
224924150051008
Last Modified Date
Mon Nov 21 17:54:25 UTC 2022
Attributes
Product Details
Integrated Product: Blueprints
Views
0