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The Create Invoice and Adjust Invoice options are greyed out

Created on  | Last modified on 

Summary

How to restore the ability to create or adjust a purchase invoice, sales invoice, paycheque or timeslip in Sage 50 Accounting Canadian Edition.

Description

Image

Cause

  • Sage 50 is in read-only mode
  • The user does not have access
  • The file is an Accountant's Copy

Resolution

Option 1: Version check

  1. Go to File, Properties.
  2. If Product: says Sage 50 Pro Accounting, only one user can access the file at a time.

Option 2: I get product activation messages

  1. Manually activate Sage 50.

Option 3: Run Sage 50 as administrator

  1. See How to Run Sage 50 as Administrator.

Option 4: I am being asked to enter a renewal code

  1. If you get a message to enter a renewal code, contact Sage 50 support.

Option 5: Check the access rights

  1. Login as sysadmin in single-user mode.
  2. Go to Setup, Set Up Users...
  3. Select the user who cannot create a sales invoice.
  4. Click Modify User.
  5. Under the Transactions column for Customer & Sales, put a checkmark under Enter.
  6. Log in again as the user to create the sales invoice.