Summary
There are several reasons why the Pensionable and Insurable Earnings Review (PIER) report in Sage 50 Accounting shows over-deducted or under-deducted CPP or EI. The options below will assist you in troubleshooting the cause.
Cause
- The employee worked only part of the year
- The number of payroll cheques issued to the employee isn’t equal to the number of pay periods
- An incorrect EI deduction amount caused the back-calculation of EI insurance earnings
- Incorrect year-to-date payroll amounts were entered
Resolution
NOTE: PIER is exclusive for year-end review. If you need to check for payroll discrepancies during the year, use the Employee Detail report.
The Over/Under values on the report are valid only after entering all payroll for the year. The paycheques must match the employee's pay periods.
Check pay periods
- Go to Payroll & Employees.
- Select Employees, View Employees.
- Select the Income tab and verify that the Pay Periods Per Year are correct.
To check the number of paycheques issued
- Go to Reports, Payroll, Employee.
- Select Detail at the top.
- Select the employees.
- Check the box for show incomes, deductions...
- Enter the desired date range, and click OK.
- Verify that the number of paycheques issued matches the pay periods.
NOTE: The PIER report is only for employees who worked a full calendar year.
The number of paycheques doesn't match pay periods
- If you're doing a year-end review, contact a CPA or payroll specialist to do some payroll adjustments
- If it's not the end of the year, PIER won't be accurate until all the paycheques have been issued
EI or CPP is Over/Under
- If it's not the end of the year, EI or CPP will be incorrect on the PIER until all paycheques have been issued
- To check the accuracy of the year-to-date EI or CPP, visit the CRA website
- If it's the end of the year, review the Employee Detail report with an accountant to determine the cause of the discrepancies. Then make any corrections