Why is my EI insurable earning not matching the gross earned?
Description
  • Printing T4, Box 14 (Employment income) is different to Box 24 (EI insurable earnings)
  • The EI insurable earnings are greater than the Employment Income on the T4 for some of my employees
  • Why is the EI insurable earnings greater than the Employment Income on the T4?
  • When I print the T4s and the PIER report, the EI insurable earnings don't match my Gross earning
  • Why is my EI insurable earning not matching the gross earned?
  • EI insurable earnings don't match CPP, QPP, or QPIP insurable earnings
  • Why would insurable earnings be different for a paycheque?
Cause
  1. Income or deduction isn’t checked off to calculate EI.
  2. A manual max EI insurable earning amount has been entered
  3. The EI deduction has been manually modified and overpaid on some of the paycheques
  4. The Sage 50 payroll update wasn't installed before the first set of paycheques for the year
  5. The automatic payroll plan was not subscribed to when the paycheque calculations were made
Resolution
[BCB:1:Backup warning:ECB]


Solution 1: Ensure the automatic payroll plan is subscribed.

  1. Go to Help, Update Service Plan.
  2. Click Check service plan.
  3. If you don’t get the message "Thank you for purchasing a service plan that includes payroll.", then contact sales at


     888-261-9610.

Solution 2: Verify EI checkboxes.

  1. Verify (with your accountant) that all incomes (or deductions) are properly set up for EI.
  2. Click Setup, Settings, and then Payroll, Incomes.
  3. Check that the Calc EI should apply where CRA requires.
  4. Click Setup, Settings, and then Payroll, Deductions.
  5. Verify that you’re deducting after EI and not before EI is calculated where CRA requires.
  6. Sage 50 doesn’t calculate EI on the non-changeable Benefits income but does calculate CPP Pensionable Earnings.

Example:

Solution 3: Check the EI insurable earning amount.

  1. Verify there’s no manual cap of the EI Insurable Earnings.
  2. Open an employee record.
  3. Click the T4 and RL-1 Reporting tab.
  4. For the year in question, verify if the EI Ins. Earnings amount is wrong.
  5. If it’s incorrect, manually update it and click Save and Close.

Solution 4: Create a year-end EI adjusting paycheque to offset manual calculations.

  1. Make a backup.
  2. If the payroll year is already over and there are no more paycheques to process, create a backdated (DEC 31) paycheque and zero out everything.
  3. Manually edit the EI amount to lower or increase as necessary.
  4. Post the paycheque.
  5. If your bank account is affected, make the necessary general journal entry. If unsure, contact your accountant.
  6. If the payroll year isn’t over and there are future paycheques to process, adjust the next paycheque that is issued to the employee to alter the total EI amount for the year.

Solution 5: If the Sage 50 payroll update wasn't installed before the first set of paycheques for the year.

  1. Make a backup.
  2. The payroll year is already over and there are no more paycheques to process: Create a backdated (DEC 31) paycheque and zero out everything.
  3. Manually edit the EI amount to lower or increase as necessary.
  4. Post the paycheque.
  5. If your bank account is affected, make the necessary general journal entry.

    If unsure, contact your accountant.

  6. If the payroll year isn’t over and there are future paycheques to process, adjust the next paycheque issued to the employee to alter the total EI amount for the year.
Steps to duplicate
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