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Error: "Payroll ID will be expiring"

Created on  | Last modified on 

Summary

Steps to resolve the error "Payroll ID will be expiring" when trying to process payroll in Sage 50 Accounting.

Cause

  • Sage 50 was activated with the incorrect company name, serial number, or account ID
  • Security software is blocking communication with the Sage activation servers

Resolution

Reactivate Sage 50 with the correct activation information

  1. Go to Help, Upgrade Your Sage 50 Product.
  2. Enter the correct Company Name, Serial Number, and Account ID for the version installed.

 NOTE: Every major release of Sage 50 has a different serial number than the previous years. Check the Sage Customer Portal to find the current version's activation information. 

  1. Select Retrieve my Key Code from Sage 50 online.
  2. Click OK.

Temporarily disable any firewall or antivirus installed

Security software will often block communication with the Sage Activation servers. Temporarily disable any antivirus or firewall software installed and try to activate it again. Remember to enable the antivirus or firewall again after activation is successful. See common issues with third-party utilities, anti-viruses, and firewalls for more information.

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