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Error: "Your company currently does not allow transactions dated before..."

Created on  | Last modified on 

Summary

How to resolve this error.

Cause

Do not allow transaction dated before in the setup is checked and you are attempting to proccess a transaction dated before the specified date.

Resolution

Option 1: Change transaction date

  1. Check the date of your transactions and make sure there is no date before the specified date in the message.

Option 2: Change company settings

  1. Go to Setup, Settings, Company, System.
  2. Uncheck Do not allow transactions dated before:
  3. Click OK.