Summary
How to resolve this error.
Cause
Do not allow transaction dated before in the setup is checked and you are attempting to proccess a transaction dated before the specified date.
Resolution
Option 1: Change transaction date
- Check the date of your transactions and make sure there is no date before the specified date in the message.
Option 2: Change company settings
- Go to Setup, Settings, Company, System.
- Uncheck Do not allow transactions dated before:
- Click OK.