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The invoice description box is black

Created on  | Last modified on 

Summary

When entering a description in a Sage 50 Accounting purchase or sales journal, the cell is black and hides the text.

Cause

  • Touch screen is enabled

Resolution

CAUTION: Sage support can't assist with third-party products, hardware, report customizations, or state and federal tax questions. Refer to our Scope of Support for more info. Contact your Sage business partner, network administrator, or accountant for assistance.

  1. After trying to type into the description box, click the next line down, then go back up to the original line.
  2. This will allow you to see your text.
  3. If not, you'll need to disable the touch keypad.

To disable the touch keypad

In Windows 11

  1. Go to Windows Search bar and type "Device Manager".
  2. Open the Device Manager and expand "Human Interface Devices".
  3. Right-click on "HID-compliant touch pad" and select "Disable device".
  4. Reboot the computer.
  5. Open Sage 50 and verify you can now enter invoices normally.

Another program is causing the issue

  1. Verify if there's an unusual program or website currently open.
  2. If so, close that program or website.
  3. Verify you're now able to enter a description on invoices.