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Payroll cheque run doesn't send email / print when processing

Created on  | Last modified on 

Summary

I have prepared and processed a Payroll Cheque Run with paystubs to be sent by email for some employees The employees hasn't received the paystubs by email When I look at my email program Sent Items, nothing has been sent Sage 50 is properly configured with the email program since it works for other emails such as invoices or individual paycheque

Description

Cause

  • Email / printing of stubs must be done before processing the Payroll Cheque Run

Resolution

  • Stubs must be printed / emailed before the Payroll Cheque Run is processed
  • Processing the transaction does print or email it
  • Once the transaction has been processed, then each transaction will need to be individually printed or emailed

Steps:

  1. Open Paycheques
  2. Lookup and open the paycheque of the first employee you wish to print or email cheque. Follow article How to look up a payroll cheque?
  3. Select the email or printing icon (top right of paycheque window)
    • You can also select File, E-mail or File, then Print
DocLink: Payroll cheque run doesn't send email / print when processing