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I am unable to create or restore a backup

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Summary

How to restore a backup when you're receiving an error.

Description


Cause

  • Often the not responding message when creating a backup is due to the SAJ folder is too large because there are backup files are being created in the SAJ folder
  • When backups are stored in the SAJ each consecutive backup will the previous backup which causes the backup to exponentially increase in size.
  • Data is on the server and Connection Manager on the workstation has stopped.

Resolution

Ensure that the company file is in Single User mode in order to do a backup.

Solution 1: File is backed up directly into a USB flash drive

  1. On the Sage 50 backup window.
  2. Change the location of the backup folder from the USB flash drive to another folder on desktop or C:\ drive.
  3. Click the OK button.

Solution 2: I don't have proper privileges to make the backup

  1. On the desktop, locate your Sage 50 Accounting shortcut icon.
  2. Right-click the icon and select Run as administrator.
  3. Select Restore from backup.
  4. Follow the wizard to restore the backup.
  5. If this succeeds, then your Windows has limited Sage 50.

Note: Please uninstall and reinstall Sage 50 as administrator (similar process to step 2), and disable any antivirus that is running while reinstalling.

Solution 3: File size is to large due to backup in working folder (.SAJ)

  1. Close Sage 50.
  2. Open Windows Explorer by holding the Windows key and then pressing the letter E key on your keyboard.
  3. Browse to the location of your data file.
  4. Locate the company file's .SAJ folder and double-click it to open its content.
  5. If there are backups (.cab files) or if a backup folder is in the .SAJ folder, move the backups or backup folder itself to another location outside of the .SAJ folder.
  6. Also check inside the simply and mysql folders located inside the .SAJ folder if there are any backups.
  7. You must not save a backup file inside the .SAJ folder, otherwise this will happen again.
  8. If you restore any of the backup files that you moved out of the .SAJ folder, the same problem will occur again.
  9. It is recommended you make new backups and delete the previous backup files (as the previous backups contains backups inside the SAJ folder).
  10. Try to backup the company file again.

Solution 4: Backup file is saved in the Program files folder which is restricted (Windows 8)

  1. On the Sage 50 backup window.
  2. Change the location of the backup folder from C:\Program files\xxx to another folder on desktop or C:\ drive.
  3. Click the OK button.

Solution 5: Restore failed when restoring a backup created by using a Winzip program

  1. Un-install Winzip which turned the backup back into a cab file.
  2. If the restore fails with the same message, then the backup data may be corrupt or incomplete.
  3. Please try another backup.
  4. If Winzip is needed, please re-install it after this procedure.

Solution 6: Backup file location is pointing to a non-existent directory/drive

  1. On the Sage 50 backup window.
  2. Change the location of the backup folder from previous location to the new location on the network drive.
  3. Click the OK button.

Solution 7: Compatibility issues with windows.

  1. Right-click on your Sage 50 Accounting icon and choose Properties.
  2. Click on the Compatibility tab.
  3. Check under the 'Compatibility mode' section to ensure that Run this program in compatibility mode for: is unchecked.
  4. Click OK.

Solution 8: Release 2014.0 is installed

  1. Uninstall Sage 50 2014.0.
  2. Download latest version of Sage 50 2014.
  3. Install and restore from backup.

Note: Follow Article ID 33726 What release version am I using?, in Related Resources.

Solution 9: File is backed up directly into a Network-attached storage (NAS) drive

Note: Backup was actually created on the NAS drive but you have an Error: "Backup failed" because Sage 50 is looking for a server with operating system to check if the backup was correctly created and it doesn't exist.

  1. On the Sage 50 backup window.
  2. Change the location of the backup folder from the NAS to another folder on desktop or C:\ drive.
  3. Click the OK button.

Solution 10: The company file location or folder is corrupted

  1. Copy the company file to a different folder (eg, C:\sage 50 data)
  2. Open the file and create backup.
  3. Verify if you can backup the file.

Solution 11: Ensure that the Connection Manager is running on the workstation

  1. Open the Connection Manager on the system tray.
  2. Select Restart Service, then OK.
  3. Verify if you can backup the file.


What release version and what tax tables am I using?

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