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Error: "There is no data to report"

Created on  | Last modified on 

Summary

How to resolve the error: "There is no data to report" when accessing reports in Sage 50 Accounting.

Cause

  • Data was cleared
  • Incorrect date range
  • Using old report settings
  • The transaction was reversed

Resolution

Reset report settings

  1. Open your report from the Reports menu.
  2. Select the Default report options template at the top.
  3. Select the appropriate dates.
  4. Click OK to rerun the report.

The transaction was reversed

When you reverse a transaction, you'll only be able to view the Journal Entry.

  1. Go to Reports, Journal Entries/Transaction Details, All.
  2. Select the checkbox for Corrections.
  3. Reversed transactions will show up on this report but the original transaction report will show 'no data to report'.

Restore from backup

  1. Locate a backup file before the deletion of the transaction.
  2. Restore the backup.
  3. Open the report.
  4. Re-enter any missing entries.

You posted a payroll transaction as a journal entry

  1. Create a backup.
  2. Go to Reports, Journal Entries/Transaction Details, All.
  3. Look for the payroll transaction entry.
  4. When you find the transaction, reverse the journal entry.
  5. Post the transaction in payroll by creating a new paycheque.
    • Go to Employees & Payroll, Paycheques, Create Paycheque