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Error "Sorry, we were unable to process your request. Please try again" when processing Stripe payment

Created on  | Last modified on 

Summary

I received an email of the invoice with a Sage pay now option, however, when I click the pay on the web site, it has an error message at the bottom bar "Sorry, we were unable to process your request. Please try again." When I use the invoice email from the client's sample company, it is getting the same error

Description

Cause

  • The amount is below $1.00

Resolution

  • Process an amount that is greater than $.99 (99 cents)