Error "Sorry, we were unable to process your request. Please try again" when processing Stripe payment

Summary

I received an email of the invoice with a Sage pay now option, however, when I click the pay on the web site, it has an error message at the bottom bar "Sorry, we were unable to process your request. Please try again." When I use the invoice email from the client's sample company, it is getting the same error

Description

Cause

  • The amount is below $1.00

Resolution

  • Process an amount that is greater than $.99 (99 cents)

Solution Properties

Solution ID
221924260114050
Last Modified Date
Mon Nov 21 17:54:25 UTC 2022
Views
0