Summary
The Remote Data Access (RDA) “Share” icon is not responding. Nothing happens when I click “Share”.
Description
Cause
- Bad location of company file
- Antivirus is blocking the sharing process
- File has been shared before and file owner’s Sage ID is not recognized
Resolution
Notes:
- After clicking the Share button for the first time and getting the Sage account email address, the share process should not be stopped and there should be no need to click the Share button again for the second time
- To avoid this issue, Remote Data Access on-board and sharing should be done in one step without interrupting the onboarding
Method 1: Share a different company
- Open a different company file or the sample company and share it on Remote Data Access.
- Stop the sharing.
- Reshare the original file.
Method 2: Reconnect the file to Sage ID
- Go to File / Connect to a Shared Company.
- Log in with the file owner’s Sage account email address.
- Click Cancel in the Shared Companies interface.
- Go back to File / Remote Data Access / Share Company and click Share.
- If nothing happens still, go to Method 3.
Method 3: Copy the file to a different location
- Click File, Save as.
- Save it in a different location such as C:\\Sage.
- After it saves.
- Verify that the Share button works.
Method 4: Run Database Utilities
- Run the database utilities on the file. See How to use the Database Utilities (Sage_SA_dbutil.exe) for details
Method 5: Turn off the antivirus temporarily
- Turn off antivirus
- Restart computer
- ensure anti-virus is still disabled
- Run Sage 50 as administrator
- Try sharing again