Error: "Sage 50 experienced a connection problem. Sage 50 needs to close this company file."

Summary

Steps to resolve the error: "Sage 50 experienced a connection problem. Sage 50 needs to close this company file." in Sage 50 Canadian Edition.

Description


Cause

  • Printing a deposit slip in Sage 50 2023.0 while in multi-user mode on a file shared on Remote Data Access
  • Service Outage
  • Connection or Data issue

Resolution

Option 1: Update.

  1. With the Sage 50 sample company open and connected to the internet, go to Help, Check for Updates. Follow the wizard to install the latest version.
  2. Open the original company file again.

Option 2: Check for cloud status.

  1. Check status.sage.com to see if there’s a service outage. If there is an outage, try opening the file again later.

Option 3: Redownload.

  1. If using Remote Data Access, remove the existing SAI file and SAJ folder for the company and re-download a copy of the shared company by following How do I download a company file shared with Remote Data Access (formerly Sage Drive)?

Option 4: Selective startup.

  1. Reboot the computer in selective startup.
  2. Contact Sage 50 Technical support via the Chat with support button below if these options don’t work.

Option 3: Check the internet connection.

  1. Reboot the router or contact your ISP.

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Solution Properties

Solution ID
220924460105951
Last Modified Date
Mon Nov 21 17:54:25 UTC 2022
Attributes
Product Details
Integrated Product: Blueprints
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