Error: "An unknown error occurred connecting to the SMTP server..."
Description
Cause

New changes with the Microsoft basic authentication process are affecting the use of webmail accounts to send emails in Sage.

Resolution

Use a default MAPI application instead of the Webmail option

  1. Go to Setup, Settings, Company, Email.
  2. Select Use a default desktop email program under Email Options.
  3. Set your desktop email program as the default program in Windows.
     NOTE: We recommend installing and using Classic Outlook as your default email app. 
  4. In the Start menu type Default apps, and verify the Email selection matches your email program.
    Email default apps where you can set the default email account.

 NOTE: New Outlook isn’t compatible with Sage. Only the older version of Outlook works. You can switch back to the older version at the top-right corner in Outlook.

Try another email provider

Use a different web-based email account from another email provider.

Email invoices as PDFs 

How to email invoices if your email application isn't compatible.

Give employees access to payslips using Sage HR

  1. Set up Sage HR.
  2. Access Sage HR integration features

 

Need more help?

Chat now

 

 

Steps to duplicate
Related Solutions

More about emailing changes