"Not responding" when creating a backup
Description
Cause

Anytime a software is busy doing something and is unable to respond to a Windows prompt, Windows will show that software as Not Responding.

RAM needs to be increased.

Resolution

Note: There is no issue unless the period of 'Not Responding' lasts for more than about 30 seconds.

  • If it lasts longer than 30 seconds, there are likely reasons for the delay;
  • Your processor is busy
  • The backup is being created inside the SAJ folder
  • Your antivirus is interfering with Sage 50
  • There is an issue in the Windows operating system
  • RAM needs to be increased
Steps to duplicate
Related Solutions