Error: "Print, preview or email has failed..."
Description
Cause
  • The form directory or file name is incorrect
  • Someone moved the customer form from the original directory
Resolution

When printing cheques (payment or paycheque)

  1. When you get the error message, click OK.
  2. The Reports & Forms Options window appears.
  3. Under the Payment Cheque Settings:
    • If you've set the description to User-defined Form type, check the form path to ensure it's available
    • If you’ve customized your own form, click Browse to choose a valid form template
    • If you didn’t personalise a form, change the Description to a Sage 50 cheque form
    • For Payment Cheque Settings, choose Payment cheque - Easy Align
    • For Payroll Cheque Settings, choose Payroll Cheque with YTD totals - 2 Stub Easy Align
      • Even if you don't use payroll, change the form
  4. Click OK.
  5. Print the cheque.

When printing other forms such as an invoice

  1. When you get the error message, click OK.
  2. The Reports & Forms Options window appears.
  3. Under the Printer Form Settings:
    • If you've set Description to User-defined Form type, check the form path to ensure it's available
    • Click Browse to choose a valid form template
    • If you don’t remember or didn’t personalise a form, change the Description to Invoice
  4. Repeat the steps for the Email Form Settings.
  5. If Email Form Settings don't exist, skip it.
  6. Click OK.
  7. Print your form.

When emailing a payroll direct deposit stub

  1. When you get the error message, click OK.
  2. The Reports & Forms Options window appears.
  3. On the left side, select Direct Deposit Payroll Stub.
  4. On the right side, locate the Email Form section (lower half).
  5. If you've set the Description to User-defined Form type, check the form path to ensure it's available.
    • Click Browse to select a saved form template if you've customized one
  6. If you didn’t personalise a form, change the Description to Direct Deposit Payroll Stubs.
  7. Repeat the steps for the Printer form Settings for Direct deposit Stubs.
  8. Click OK.
  9. Email the stubs.

Check the form directory

  1. If you changed computers or moved files, locate your form in the new path.
  2. Go to Setup, Reports & Forms, and choose the form on the left.
  3. Under Printer select Custom Forms.
  4. Under Description, select User-defined.
  5. Make sure Form is empty.
  6. Click Browse.
  7. Go to the new directory location and click the custom form file name.
  8. Click Open.
  9. Click OK.
Steps to duplicate
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