Error: "A Payroll year-end has already been processed for calendar year xxxx"
Description
Cause
  • The login date was too early or too late
  • The login date was incorrect when you did the payroll year-end last year
Resolution

 CAUTION: Make a backup of the data before following these steps:

The login date was too early or too late

  • Log on with the last day of the year to perform the payroll year-end
  •  EXAMPLE: To close payroll for 2024, log on the company with 12/31/24 
  • If it works, stop here

The login date was incorrect when you did the payroll year-end last year

  1. Create a new company and amend to the company list.
  2. Copy ADDRS.BTR, EMPLOYEE.BTR and TIMECARD.BTR from live data to the new company.
  3. Log in the new company. User ID is BUSINESS and Password is VISION.
  4. Enter the last day of the year. For example, log in as 12/31/24.
  5. Ignore the message about special accounts. Click OK to continue.
  6. Perform the payroll year-end in the new company.
  7. Rename the EMPLOYEE.BTR file in the live data folder to EMPLOYEE.OLD.
  8. Copy EMPLOYEE.BTR from the new company to the live data folder.
  9. Log in the company data and confirm that earnings of Last Year column. This Year must be zero.


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