Error: "A Payroll year-end has already been processed for calendar year xxxx"
Description
Cause
  • You log in with a date that isn't December 31 of the payroll year, for example, 12/31/2025
  • You logged in a date that was too late when you did year-end last time. For example, you logged in with 01/01/2025 when you closed 2024
Resolution

 CAUTION: Make a backup of the data before following these steps

▼ The login date was too early or too late
  • Log on with the last day of the year to perform the payroll year-end
  • For example: To close payroll for 2025, log on the company with 12/31/2025
  • If it works, stop here
▼ The login date was incorrect when you did the payroll year-end last year
  1. Create a new company and add it to the company list.
  2. Copy ADDRS.BTR, EMPLOYEE.BTR and TIMECARD.BTR from live data to the new company.
  3. Log in to the new company using the default user ID and password.
  4. Enter the last day of the payroll year, for example, log in as 12/31/25. Ignore the message about the special accounts.
  5. Perform the payroll year-end in the new company.
  6. Rename the EMPLOYEE.BTR file in the live data folder to EMPLOYEE.OLD.
  7. Copy EMPLOYEE.BTR from the new company to the live data folder.
  8. Log in the company data and check that Last Year earnings show 2025 amount. This Year column must be empty.

 

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