Sage BusinessVision prints a wrong year on T4 form
Description
Cause
  • You haven't installed the January payroll update for the new year
  • The login date is in the previous year
Resolution

Log in with a date in the new year and print T4

  1. Back up Sage BusinessVision data
  2. Click Help, About Sage BusinessVision, then click System Info.
  3. Make sure Payroll table shows the January table of the new year. If not, install the latest January payroll tax update.
  4. Log in as the new year.  EXAMPLE: To print T4 for 2024, log in as 01/01/25.
  5. Print T4's again.
  6. If you still have the issue, continue with next step.

If you log in with the new year (01/01/2025) and T4 still prints a wrong year

  1. Log in with a date in the new year.  EXAMPLE: 01/01/25. 
  2. Click Edit, Payroll, and T4 and T4 Summary.
  3. Click the red icon to close the screen.
  4. Answer No to this message: "Would you like the current T4 list to be saved so that you can continue processing them later?". This will clear the list.
  5. Click Edit, Payroll, and T4 and T4 Summary to create the new T4 list.
  6. Review the records. Print T4 and confirm the year is correct.
[BCB:162:Chat BusinessVision CA:ECB]






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