Sage BusinessVision prints a wrong year on T4 form
Description
Cause
  • You haven't installed the January payroll update for the new year (January 2026 payroll update)
  • You log in with a date in the previous year (2025)
Resolution

Log in with a date in the new year and print T4

  1. Back up Sage BusinessVision data.
  2. Click Help on the menu, click About Sage BusinessVision, then click System Info.
  3. Make sure Payroll table shows the January table of the new year. If not, install the latest January payroll tax update.
  4. Log in as the new year. For example: to print T4 for 2025, log in with 01/01/2026.
  5. Print T4's again.
  6. If you still have the issue, continue with the next step.

Log in with the new year (01/01/2026) and T4 still prints a wrong year

  1. Log in with a date in the new year. For example: 01/01/2026.
  2. Click Edit, Payroll, then click T4 and T4 Summary.
  3. Click the red icon to close the screen.
  4. When the message to save the list appears, click No. This will clear the current list of employees on the T4 screen.
  5. Click Edit, Payroll, and click T4 and T4 Summary to create the new T4 list.
  6. Review the records. Print T4 and confirm the year is correct.
[BCB:162:Chat BusinessVision CA:ECB]






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