Error: "The Control file is currently unavailable (busy)" when doing a fiscal year-end
Description
Cause
  • Sage BusinessVision is open on another computer
  • A user got stuck in Pervasive/Actian on the server or main computer
  • A module is open on the computer
Resolution
  • Ensure that all users have logged out of Sage BusinessVision on their workstations
  • On the computer that has the error, close all the modules in the program
  • Clear open connections using Pervasive/Actian Monitor on the server
  • If no one is in the program, and the monitor shows some users, delete them on the monitor
  • Restart all workstations to release locked files
  • Reboot the server will release any locked files on the server. Ensure that everyone logs out of the server before you reboot the server
[BCB:162:Chat BusinessVision CA:ECB]





Steps to duplicate
Related Solutions