Error: "The Control file is currently unavailable (busy)" when selecting the Year-End option
Description
Cause
  • Sage BusinessVision program is still open on another computer
  • A user got stuck in Pervasive or Actian on the server or on the main computer
  • A module is open on the computer
Resolution
  • Ensure that all users have logged out of the Sage BusinessVision program on their workstations
  • On the computer that has the error, close the program and open again
  • Clear open connections using Pervasive/ Actian Monitor on the server
  • If the monitor still shows some users who aren't in the program, delete them on the monitor
  • Restart all workstations to release locked files
  • Reboot the server will release any locked files on the server. Ensure that everyone logs out of the server before you reboot the server
[BCB:162:Chat BusinessVision CA:ECB]





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