Error: "You have to finish entering all historical information before starting a new fiscal year. Are you finished entering historical information for all modules?"
Description
Cause

The data file is still in history mode. History has to be closed to start a new fiscal year.

Resolution
[BCB:1:Backup warning:ECB]



Note:

  • When a new company is created, the file is in history mode by default
  • History mode allows entering the opening balances before starting daily transactions
  • Opening balances will be balances in the company books before the fiscal start date in the program.
  • Historical information includes opening balances for: accounts, vendor's and customer's outstanding invoices and payment information, employees year-to-date earnings, deductions and expenses and the quantity as well as value of inventory on hand
  • You cannot go back to history mode, so make sure that you are done entering historical information before ending history
  • Please contact your accountant or controller if you are not sure that all opening balances are entered

If you finished entering opening balances you can close history.

  1. Make a backup of your data.
  2. Go to History, Finish Entering History
  3. Go to Maintenance, Start New Year...
  4. Follow instructions on screen.

See How do I exit history mode? for more information on history mode.




Steps to duplicate
Related Solutions

Error: "An error has occurred while moving current year to last year. As a result, the new fiscal year could not start. Please restore from backup or run Advance Database Check."
How do I exit history mode?