Error: "The company has been upgraded to [Version]..."
Description
Cause
  • Opening the data file in an older version
  • Installing the wrong version of Sage 50
  • Opening the data file in a lower edition
Resolution

Check the software upgrade paths

Buy the latest version of Sage 50

  • If you don't have the correct version for your file format, contact Sage 50 Sales at 888-261-9610

Open the data file in the correct version

  1. If you recently upgraded the data file, locate the latest Sage 50 version on your desktop.
  2. Open the data file from the latest version of Sage 50.
  3. Delete older versions from your desktop.

Update Sage 50

  1. Update Sage 50 to the latest version.
  2. Verify that the data file opens.

Activate Sage 50 

  1. Open the sample company.
  2. Go to Help, then Upgrade your Sage 50 product.
  3. Ensure that the Company Name, Serial Number, and Account ID are from the correct version.
  4. Select Retrieve my Key Code from Sage 50 online and click OK.
  5. Open your company file.

Restore from backup

  • If you accidentally upgraded the file in the Accountant's Edition, restore a backup from before the upgrade
Steps to duplicate
Related Solutions