Erreur: "Le Gestionnaire de connexion de Sage 50 est installé, mais ne fonctionne pas..."
Description
Cause
  • Le service Connection Manager est désactivé dans les paramètres des services Windows
  • Certaines installations sur le réseau ne sont pas à jour
  • Mises à jour Windows en attente
  • Les paramètres de sécurité bloquent certaines applications Sage
Resolution

Option 1 : Démarrer le Gestionnaire de connexion Sage 50

  1. Cliquez sur le bouton Démarrer de Windows et tapez Gestionnaire de connexion de Sage 50.
  2. Double-cliquez l'application. Si vos données se trouvent sur un serveur, suivez les mêmes étapes sur votre serveur.
    • Si l'état indique "en cours : Non", sélectionnez Démarrer le service
    • Si l'état indique "en cours : Oui", sélectionnez Arrêter le service, puis Démarrer le service
  3. Si le bouton de démarrage ou d'arrêt du service est absent, effectuez une réparation de l'installation ou réinstallez Sage 50.

Option 2: Démarrer le service du gestionnaire de connexion dans les services Windows

  1. Cliquez sur le bouton Démarrer, Panneau de configuration, Outils d'administration, puis double-cliquez Services.
  2. Double-cliquez Gestionnaire de connexion de Sage 50.
  3. Si le Type de démarrage est pas Désactivé:
    • Cliquez sur le bouton de droit sur Gestionnaire de connexion de Sage 50 et sélectionnez Propriétés
    • Dans l'onglet Général, changez le type de démarrage sur Automatique ou Automatique (démarrage différé)
    • Cliquez Appliquer
    • Cliquez Démarrer
  4. Si le Type est Automatique ou Automatique (Démarrage différé) mais que le Service est Démarrant (par opposition à Démarré) :
    • Fermez Sage 50
    • Accédez au Gestionnaire des tâches (CTRL+SHIFT+ESC) et cliquez sur l'onglet Processus
    • Cliquez sur le bouton Afficher les processus de tous les utilisateurs
    • Terminez tous les processus Sage 50 associés, en particulier le gestionnaire de connexion de Sage 50
        NOTE: Si vous ne parvenez pas à mettre fin au processus, essayez de redémarrer l'ordinateur pour vider le cache.
    • Dans la fenêtre Services, cliquez avec le bouton droit de la souris sur Gestionnaire de connexion de Sage 50 et sélectionnez Démarrer
    • Assurez-vous que l'état indique Démarré ou En cours d'exécution
  5. Ouvrez à nouveau votre fichier Sage 50.
  6. Voir Comment désinstaller le Gestionnaire de connexion ? s'il ne s'ouvre pas.
Option 3 : Désactiver temporairement l'antivirus et les programmes de sécurité

Option 4 : Redémarrez l'ordinateur
  1. Redémarrez l'ordinateur ou le serveur sur lequel se trouvent les données. 
  2. Vérifiez les mises à jour en attente et installez-les en même temps.
  3. Rouvrez le fichier de données.
Steps to duplicate
Related Solutions