The account doesn’t appear on the list in the General Journal
Description
Cause
  • The account is a linked account
  • The account is an inventory asset account
  • The account is a Group Heading, Group Total, or Subgroup Total account
Resolution

The account is a control (linked) account

  • Account Receivable (AR)
  • Account Payable (AP)
  • Vacation payable
  • Prepayment
  • Deposit
  • Inventory

These accounts are control accounts and don’t appear in the General Journal window.

How to post to control (linked) accounts

The account is linked to an inventory/service item

Locate the account

  1. Go to Reports, Lists, Inventory & Services.
  2. Select Include inactive Items.
  3. Select Include internal Service Activities.
  4. Select Report Columns.
  5. Select Custom report column settings.
  6. Add the Asset, Revenue, COGS, and Variance columns on the left to the right.
  7. For clarity, move them up on the right side or remove other columns on the right side.
  8. Select OK.

This list will show all the inventory & services items and what accounts they’re linked to. If your account is on the list, note which items are linked to it.

Unlink the account

 NOTE: Although Sage doesn’t recommend doing the following, there are instances where you can temporarily unlink the account to the affected item. Seek advice from an accountant before proceeding.

  1. Open the record for each of these items.
  2. Select the Linked tab.
  3. Highlight the account you don't want linked.
  4. Press the Delete key on your keyboard.
  5. Select Save and Close.
  6. Do your General Journal entry.
  7. Relink the account to each inventory & services item.

The account is using a different currency

If, for example, you select the Canadian Currency (CAD) and the account you want to use is an American dollar currency account (USD), it won't show up in the list of accounts available.

  1. Select the proper Currency from the drop-down menu.
  2. Enter the account number you want to make a transaction with.
  3. Enter the rest of the information for this transaction.
  4. Click Process when done.
Steps to duplicate
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