SIMPLE TIME ENTRY: AADAP proxy fails or hangs during installation

Summary

You're receiving an error or installation hangs when setting up the Azure Active Directory Application Proxy (AADAP) for Sage Mobile Apps. This can occur when installing or reinstalling AADAP in Sage 100 Contractor Database Administration. Error message: “Failed to install proxy...”

Cause

A Microsoft update in February 2024 impacted the procedures that Sage uses for installing and connecting to the Azure AD proxy.

Resolution

Install the latest version of Sage 100 Contractor to resolve this issue.

 

 

Solution Properties

Solution ID
240213134647383
Last Modified Date
Mon Sep 09 12:57:33 UTC 2024
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Product Details
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