Skip to content
logo Knowledgebase

Erreur : "Une erreur inconnue s'est produite lors de la connexion au serveur SMTP..."

Created on  | Last modified on 

Summary

Comment résoudre l'erreur : "Une erreur inconnue s'est produite lors de la connexion au serveur SMTP. Le serveur est peut-être indisponible ou refuse les connexions SMTP. Si l'adresse et les paramètres de votre courriel Web sont corrects, vous pouvez entrer à nouveau votre mot de passe et réessayer" lors de l'envoi de courriels dans Sage 50 comptabilité.

Cause

Des nouveaux changements dans le processus d'authentification de base de Microsoft affectent l'utilisation des comptes de courriel Web pour envoyer des courriels dans Sage.

Resolution

Utiliser une application MAPI par défaut au lieu de l'option courriel Web

  1. Allez dans Configuration, Paramètres, Entreprise, Courriel.
  2. Sélectionnez Utiliser un programme de messagerie par défaut sous Options de courriel.
  3. Assurez-vous que le programme de courriel de votre ordinateur est défini par défaut dans Windows.
  4. Dans le menu Démarrer, tapez Applications par défaut et vérifiez que la sélection Courriel correspond à votre programme de courriel.

 NOTE: La nouvelle version d'Outlook n'est pas compatible avec Sage. Seule l'ancienne version d'Outlook fonctionne. Vous pouvez revenir à l'ancienne version dans le coin supérieur droit d'Outlook.

Essayez une adresse courriel différente

Utilisez un autre compte de messagerie (de préférence celui d'un autre fournisseur de courrier électronique).

Envoi de factures par courriel au format PDF

Suivez ces étapes pour envoyer des factures par courriel lorsque votre application de courriel ne fonctionne pas.

Permettre aux employés d'accéder à leurs fiches de paie avec Sage HR

  1. Configurez Sage HR.
  2. Accéder aux fonctions d'intégration de Sage HR.

 

Chat with support