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When trying to activate Sage 50 with the retrieve online option selected, clicking OK does nothing.

Created on  | Last modified on 

Summary

When trying to activate Sage 50 with the retrieve online option selected, clicking OK does nothing.

Cause

Network security settings prevent Sage 50 from retrieving information.

Resolution

CAUTION: This solution requires advanced knowledge of your network. Contact your system administrator for assistance. Modifying Windows security incorrectly can severely affect system operations. Sage is not responsible for operation issues caused by incorrectly modifying your Windows security. Always create a backup of your data before proceeding with advanced solutions. 
  1. Run secpol.msc
  2. Go to Local Policies
  3. Go to Security Options
  4. Scroll down to Network security: Restrict NTLM: Outgoing NTLM traffic to remote servers.
  5. Change it from Deny All to Allow all.