Description
With Financial Reporter for the Web, running Print Financial Statements or FR View starts, but stays at the “Processing…” state, and never completes, or you might get a message that this version of Office is not supported, despite having followed the KB steps for earlier versions of Office.
Cause
This can be caused when a user is running Financial Reporter from a laptop or device which has touchscreens enabled. This may also be seen when running different RDP software to remote into the server. You may also see this issue if MS Office on the server is not working correctly.
Resolution
Touchscreen:
Turn off the touchscreen feature on the device from where you access Financial Reporter for the Web. For example, if you use remote desktop to access a client machine to run Financial Reporter for the Web, and the laptop from which you remote has touchscreens enabled, turn off the touchscreen on that laptop. Also turn it off on all devices on which Financial Reporter is installed.
To turn off touchscreens on a windows 10 machine:
- Open Device Manager: In the Search box, type ‘device manager’ and then select “Device Manager”
- Click the arrow beside “Human Interface Devices” to expand that section
- Select “HID-compliant touchscreen”
- Open the Action menu at the top of the screen, and select “Disable Device”
Remoting software:
Use different software to remotely connect to the server. For example, Microsoft Remote Desktop Connection does not cause this issue. Microsoft Remote Desktop remoting client may cause this issue.
MS Office not working correctly on the server:
Ensure you can open and login to Excel on the Sage 300 server, including being able to save workbooks in Excel.