Some accounts with a zero balance are missing from the Income Statement

Cause

  • "Hide Accounts with Zero Balance" is checked in the Report Options
  • "Omit from Financial Statements if balance is zero" is checked in the Chart of Accounts Records

Resolution

Step 1: Check Report Options

  1. From the Report, click Modify and select Report Options.
  2. If the option Hide Accounts With Zero Balance is selected, uncheck it.
  3. Click OK.

Step 2: Verify Account Record

  1. Select the Company module.
  2. Click on Chart of Accounts or View Accounts from the dropdown menu.
  3. Double-click the account with a zero balance to be included in Financial Statement.
  4. Select the Account tab.
  5. Uncheck the box for Omit from Financial Statements if balance is zero.
  6. Click the Save and Close button.
  7. Repeat the steps for accounts to be included in the report.

Solution Properties

Solution ID
230517165308970
Last Modified Date
Wed May 17 16:53:09 UTC 2023
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